Safe mode/
 username   password   register lostpass
search
Dmoz Català
Main Menu
Principi
Imatges
Submit
Popular
Més Valorat

Articles
Submit
Arxiu
Entrades

Lluna
FAQ
Descàrregues
Submit
Popular
Més Valorat

Anuncis
Enquestes
Enllaços
Submit
Popular
Més Valorat

Jocs
Mòdul/Fòrum
Més Recent
Més Vistos
Més Actius
Informació

Lluna

Quart Minvant


Anuncis Classificats
Restitució 4 Columnes de Puig i Cadafalch
Campions
PuntuacióUsuari
Home bala0???
Moon Lander1800jordir
Penguin33bcoos
RedandBlue374jordir
Helicopter0???
Fishy6996jordir
Rajoles133975gonix
Balança17120jordir
Recull la neu237Xola
Rumbleball14740jordif
Expandeix/Comprimeix
 
Expandeix/Comprimeix
/  Index Fòrum
   /  General
/  Safe mode
Subscriu-te als Missatges
igenis Safe mode - 2005/11/8 20:27  
Visita Lloc
3
Passava per aquí

Hola

Acabo d'instal·lar l'e-Xoops, he fet el chmod i m'ha retornar que s'havia fet correctament, però quan carrego la pàgina em surten els següents errors:

Número Error: 2 [Perill]
Missatge Error: filesize(): SAFE MODE Restriction in effect. The script whose uid is 105170258 is not allowed to access /data/apache/php/mmp_lib/LBC_cookie.php owned by uid 200
Al arxiu: /data/members/free/tripod/es/n/a/b/nabes/htdocs/class/debug/debug.php
A la linea: 152

Número Error: 2 [Perill]
Missatge Error: filesize(): SAFE MODE Restriction in effect. The script whose uid is 105170258 is not allowed to access /data/apache/php/mmp_lib/php4u_mail.php owned by uid 200
Al arxiu: /data/members/free/tripod/es/n/a/b/nabes/htdocs/class/debug/debug.php
A la linea: 152

Número Error: 2 [Perill]
Missatge Error: filesize(): SAFE MODE Restriction in effect. The script whose uid is 105170258 is not allowed to access /data/apache/php/mmp_lib/php4u_variables.php owned by uid 200
Al arxiu: /data/members/free/tripod/es/n/a/b/nabes/htdocs/class/debug/debug.php
A la linea: 152

Suposo que el problema és que tinc el Safe mode a On, però no se com cambiar-lo.

Gràcies
bcoos Re: Safe mode - 2005/11/8 21:36  
Visita Lloc
336
Webmaster

Si estas en un hospedatge gratuit el safe_mode no el podràs canviar.

Els errors aquests em sembla que surten avall, has de fer:

Ves a la part d'administració a la secció preferences. Alla dins el llistat de preferences, mira l'apartat que diu

"Nivell Debug: Defineix el mode detallat de debug." i desmarca la casella on posa errors.
igenis Re: Safe mode - 2005/11/9 16:58  
Visita Lloc
3
Passava per aquí

Gràcies, he provat el que m'has dit i ja no surten els missatges.


bcoos 1.0 [GPL]0.03 Segons | 45 Ordres | 61 Files: 392.36 KB | HTML: 28.92 KB